Ga terug   Computer Idee Forum > Hardware > Onderdelen

Antwoord
 
Discussietools Weergave
Oud 24 December 2005, 15:41   #11
anoniem16816
Guest
 
Berichten: n/a
Standaard

De voeding is in ieder geval goed, ik heb doorgemeten, en hij geeft netjes aan dat die het doet.
  Met citaat antwoorden
Oud 24 December 2005, 15:52   #12
anoniem13443
Guest
 
Berichten: n/a
Standaard

Een voeding doormeten in onbelaste toestand, kan een vertekend beeld geven, je kunt in onbelaste toestand b.v. 5 volt meten, als de stekker dan ingeplugd wordt (belast wordt) kan het zijn dat de spanning inzakt, dus dat onbelast meten zou ik niet doen.
Wat je kunt doen, hang er een lampje van 5 of 6 volt erbij (bij de 5 volt) met dan nog eens, blijft het 5 volt dan is hij goed, bij de 3,3 volt kun je dit ook doen, wel brand het lampje wat zwakker, maar als de voeding in orde is dan heb je 3,3 volt op deze uitgang,
Een andere vraag is, zit er op het moederboord niet toevallig een glas zekering? (in de buurt van de stekker)
  Met citaat antwoorden
Oud 24 December 2005, 23:45   #13
anoniem16619
Guest
 
Berichten: n/a
Standaard

Als je onderstaande heb gechecked, en nog steeds geen leven...
Kun je ook het volgende eens checken (ik stel maar wat voor):
- check'ns alle aansluitingen op je moederbord, zijn d'r nog ander powerkabelaansluitingen bij?
- check'ns de condensatoren op je moederbord (zijn d'r bolle, lekkende, verkleurde condensatoren bij ?)
http://tweakers.net/nieuws/39800
http://www.tweakers.be/nieuws/25423?&niv=1
http://www.bolssens.be/forum/viewtopic.php?t=29
http://zdnet.be/news.cfm?id=27692&mxp=40

Citaat:
mijn pc start niet als ik de knop indruk. er gebeurt helemaal niets, er gaat zelfs geen koeler draaien
Citaat:
als er iets mis is met de voeding, dan denk ik dat de 5Volt of de 3,3Volt lijn kapot is... aangezien de koelers op 12Volt draaien...
Je probleem situeert zich toch rond de voeding (zoals mede forummers ook vermoeden). De stroom komt blijkbaar niet waar ie wezen moet (zijn alle kabeltjes (stroomvoorziening moederbord) ook goed vast in de connector (die je op het moederbord aandrukt)?

Welke moederbord en voeding gebruik je ?
Is het'n nieuwe pc, heb je'm zelf in elkaar gezet ?
Heb je onlangs nog iets aan je hardware veranderd ?
Heb je aan je pc gesleuteld, heb je vonkjes gezien, was d'r kortsluiting ?
Was d'r een stroomstoring, gebruik je'n tegen overspanning beveiligde stopcontact/verlengkabel ?
Xtra info kan helpen.

Succes.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:28.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.