Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 10 April 2007, 00:27   #11
anoniem23849
Guest
 
Berichten: n/a
Standaard

Allemaal hartstikke bedankt voor de reacties! Toppie!
Ik ga morgen in ieder geval al jullie tips eens nalopen en laat het even weten!
  Met citaat antwoorden
Oud 10 April 2007, 19:26   #12
anoniem23849
Guest
 
Berichten: n/a
Standaard

Hier ben ik weer

Ik heb geprobeerd me on-board kaart uit te schakelen in me bios, maar het toetsenbord werkt niet, dat is met zowel een wireless toetsenbord als met een gewone Ps/2 toetsenbord. Dus die optie kan ik niet proberen, en ik heb een sterk vermoeden dat daar het probleem in zit!
Voor de rest heb ik nog wat me de contacten en voedingkabels lopen rommelen maar dat had geen effect.
Dus nou heb ik weer een volgend probleem zoals jullie misschien kunnen begrijpen: het toetsenbord in me bios dat niet werkt.
Is er iemand die daar een oplossing voor weet zodat ik daarna kan proberen me onboard kaart uit te schakelen. of is er nog een andere manier om dat te doen? (via apperaatenbeheer staat die niet meer in de lijst ).

B.v.d !!
  Met citaat antwoorden
Oud 10 April 2007, 19:33   #13
anoniem19255
Guest
 
Berichten: n/a
Standaard

heb je een ps2 verloop naar je usb (meestal krijg je deze standaard bij je toetsenbord meegeleverd)
  Met citaat antwoorden
Oud 10 April 2007, 19:55   #14
anoniem19670
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door aliberto Bekijk bericht
heb je een ps2 verloop naar je usb (meestal krijg je deze standaard bij je toetsenbord meegeleverd)
Maakt niet uit, hij zei dat het zowel bij een USB als bij een PS2 toetsenbord onmogelijk is om in de BIOS te komen...
  Met citaat antwoorden
Oud 10 April 2007, 19:57   #15
anoniem23849
Guest
 
Berichten: n/a
Standaard

@siempie en aliberto

Wat siempie zegt heb ik inderdaad al geprobeerd, maar dat had geen effect.
  Met citaat antwoorden
Oud 11 April 2007, 22:21   #16
anoniem15441
Guest
 
Berichten: n/a
Standaard

Rest je nog maar een ding, booten v.a. de CD/DVD en kiezen voor R reparatie.
Oeps :
Weet niet of Vista dezer functie ook heeft,vermoedelijk wel.
  Met citaat antwoorden
Oud 12 April 2007, 00:05   #17
anoniem23849
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door cuizenier Bekijk bericht
Rest je nog maar een ding, booten v.a. de CD/DVD en kiezen voor R reparatie.
Oeps :
Weet niet of Vista dezer functie ook heeft,vermoedelijk wel.
Ik laat het wel even zo denk ik.. wacht wel tot me moederbord drivers uit zijn en sluit me speakers daarna daar weer op aan..geluid heb ik wel op me onboard kaart maar dat is alleen 2.1. me X-Fi kaart ga ik wel terugbrengen of in ruilen tegen iets anders.
Ben er al week mee bezig om normaal geluid te krijgen en nu is het genoeg

Bedankt in ieder geval voor de hulp..en stel dat iemand nog een oplossing weet o.i.d voor de X-fi kaart: Graag reactie, want het schijnt wel een goede kaart te zijn misschien dat ik hem daarna nog wel haal dan!
  Met citaat antwoorden
Oud 13 April 2007, 10:13   #18
anoniem23849
Guest
 
Berichten: n/a
Standaard

Hier ben ik weer
heb het nog 1 keer geprobeerd met de geluidskaart om hem aan de praat te krijgen
( kaart in een ander slot, software en drivers opnieuw ingesteld, kabels gecheckt enz. ) en het gekraak is een stuk minder. alleen me speakers rechtsvoor en rechtachter werken nog niet in films, met muziek hoor ik ze wel alle 5
maja heb in ieder geval redelijk geluid, al zou het nog wel beter kunnen lijk mij, zeker met zo'n kaart.
weet iemand wat het probleem kan zijn met die rechtsachter en rechtvoor speakers?
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:56.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.