Ga terug   Computer Idee Forum > Besturingsystemen > Windows 8

Antwoord
 
Discussietools Weergave
Oud 23 October 2013, 11:57   #1
anoniem34757
Guest
 
Berichten: n/a
Standaard 8.1 Secureboot / BIOS configuratie probleem

Hallo,

Recent heb ik Windows 8.1 geïnstalleerd. Dat leverde problemen op met de SecureBoot configuratie. Om dat op te lossen heb ik op 'advies' instellingen van de BIOS gewijzigd (default keys geïnstalleerd). Dit had tot gevolg dat het systeem helemaal niet meer boot, behalve als ik de CMOS reset. Het probleem is dat ik niet meer in staat ben om in de BIOS te komen, zodat ik de instellingen voor SecureBoot weer kan wijzigen.

De monitor blijft op standby als ie niet boot, en ook erg lang na CMOS reset. Ik zie dus niet het startscherm van mijn moederbord. En alhoewel ik op de juiste knop druk (f12) kom in niet in de BIOS..

Mijn vraag is vooral of iemand begrijpt wat er aan de hand is, want dat maakt het zoeken naar een oplossing een stuk makkelijker!


Hieronder een lijst van de belangrijkste onderdelen:
MB: Gigabyte GA-Z87X-D3H
CPU: Intel i5 4670K
GPU: Gigabyte GV-R797OC-3GD
SSD: Crucial 2.5" M500 240GB
HDD: Seagate Barracuda 7200.14 ST1000DM003, 1TB
  Met citaat antwoorden
Oud 23 October 2013, 13:44   #2
anoniem33315
Guest
 
Berichten: n/a
Standaard

Probeer dit eens:
http://news.softpedia.com/news/Windo...s-393566.shtml
  Met citaat antwoorden
Oud 23 October 2013, 14:01   #3
anoniem27570
Guest
 
Berichten: n/a
Standaard

F12 is de BBS, F2 is voor de bios.
  Met citaat antwoorden
Oud 23 October 2013, 16:32   #4
anoniem26138
Guest
 
Berichten: n/a
Standaard

Heb je het BIOS gereset via de ClearCMOS jumper rechts onder de batterij ? Lijkt me nu de enige mogelijkheid trouwens.


"CLR_CMOS (Clear CMOS Jumper)
Use this jumper to clear the BIOS configurations and reset the CMOS values to factory defaults. To clear the CMOS values, use a metal object like a screwdriver to touch the two pins for a few seconds.
(Pag. 26)

BIOS batterij er even uithalen, en de klemmen op het moederbord minstens 5 seconden kortsluiten, dat staat ook in die manual.

Stekker moet er uit, en als je die er dan toch uit hebt zou ik gelijk ook even een seconde of wat op de aan/uit schakelaar drukken, voor een frisse start. Kost vijf seconden, meer niet.
Daarna die ClearCMOS uitvoeren.


BIOS setup uit diezelfde manual:
"To access the BIOS Setup program, press the <Delete> key during the POST when the power is turned on."

(F12 is inderdaad boot device volgorde)
.

Laatst gewijzigd door erikdenhouter : 23 October 2013 om 16:38
  Met citaat antwoorden
Oud 23 October 2013, 17:12   #5
anoniem34757
Guest
 
Berichten: n/a
Standaard

dank voor jullie reacties! de gouwe tip zit er nog niet tussen denk ik.

@ satneef: zoiets heb ik dus geprobeerd, waardoor ik nu met dit probleem zit. De derde reply in je link lijkt erg op mijn probleem.

@langepier: delete is voor dit moederbord en dat heb ik ook al geprobeerd..

@erik: de cmos heb ik ook al gereset door sluiting te maken, dat is nu nog de enige manier om in windows te komen. Maar ik wil in de BIOS komen.. lijkt erop alsof mijn scherm en toetsenbord pas aangaan als de POSt al voorbij is..
  Met citaat antwoorden
Oud 23 October 2013, 19:19   #6
anoniem26138
Guest
 
Berichten: n/a
Standaard

Heb je het toetsenbord op een aantal andere USB poorten geprobeerd ? Je hebt 2 x USB2 en 2 x USB3.

Er zit één PS/2 poort op voor een PS/2 keyboard. Die werkt wel denk ik.
Er zijn verloopjes, of (het liefst) keyboards met zo'n plug.


De default voor USB is:
Legacy USB Support, Allows USB keyboard/mouse to be used in MS-DOS.(Default:Enabled)


Als je vanavond naar bed gaat, stekker er uit, BIOS batterij er uit, en ik zou zelfs even keyboard er uit houden, en je harddisk afkoppelen.
Morgen aansluiten en nog eens zien.
.

Laatst gewijzigd door erikdenhouter : 23 October 2013 om 19:34
  Met citaat antwoorden
Oud 28 October 2013, 17:26   #7
anoniem56508
Guest
 
Berichten: n/a
Standaard

Ik heb de oplossing ik heb nl hetzelfde MOBO.
Stroom schakelaar voeding uitzetten.
Aan uit knop ingedrukt houden.
Stroom schakelaar aanzetten.
Aan uit knop loslaten en weer indrukken.
PC start op en MOBO gaat recovery doen/backup repareren.
En voila probleem opgelot
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:20.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.