Ga terug   Computer Idee Forum > Software > Software Overige

Antwoord
 
Discussietools Weergave
Oud 15 November 2015, 22:14   #11
anoniem21416
Guest
 
Berichten: n/a
Standaard

Hallo Arie,
Dus als ik het goed heb zet je in BE12 het weeknummer, om het kolomnummer te bekomen van die week en daar wil je verder mee rekenen.
  Met citaat antwoorden
Oud 16 November 2015, 09:05   #12
anoniem13724
Guest
 
Berichten: n/a
Standaard

nope

in be12 staat het maximale opgehaalde gewicht via @max( blok)

en ik wilde weten in welke week dat was

ook het minimum van de getallen wil ik eruit halen en kan ik dit ook gebruiken
  Met citaat antwoorden
Oud 16 November 2015, 13:39   #13
anoniem21416
Guest
 
Berichten: n/a
Standaard

Arie,

Ik blijf gewoon proberen, bedoel je het zo?
Bijgevoegde bestanden
Bestandstype: zip Arie Compteridee.zip‎ (8,7 KB, 1x gelezen)
  Met citaat antwoorden
Oud 16 November 2015, 15:08   #14
anoniem13724
Guest
 
Berichten: n/a
Standaard

het commando volgorde in QP en m$ excel is iets anders

zie bijlage
Bijgevoegde bestanden
Bestandstype: zip testje.zip‎ (9,9 KB, 1x gelezen)
  Met citaat antwoorden
Oud 16 November 2015, 15:50   #15
anoniem21416
Guest
 
Berichten: n/a
Standaard

Maar het is in ieder geval opgelost......toch?
  Met citaat antwoorden
Oud 16 November 2015, 15:57   #16
anoniem13724
Guest
 
Berichten: n/a
Standaard

ik dacht dat ik dat al had laten weten

bij de uitleg over @match item van QP

maar je nam het niet geheel aan

ik moet nu uitkijken aan het eind van het jaar hoe ik de vertaling aanpak ivm verschil QP en excel

maar is wel te doen
  Met citaat antwoorden
Oud 16 November 2015, 16:08   #17
anoniem13724
Guest
 
Berichten: n/a
Standaard

een ander kaliber verschil tussen deze 2 is de omzetting van de gegeven pagina

je snapt een beetje dat veel van de gegevens uit andere tabbladen komt

zo ook met dit test pagina

het leuke hiervan is dat de vertaling ook niet goed gaat en eigenlijk wel goed gaat

ho stop hu hoe

het QP commando
@SUMIF(week 2:F7..F11;B4;week 2:B7..B11)

kent excel ook
=SOM.ALS('week 1'!F7:F11;B4;'week 2'!B7:B11)

alleen bij het omzetten krijg ik de melding overschrijft 256 cellen ?????

en dit tabblad blijft leeg als ik het in excel opent

ga ik daarna alle cellen langs en geef een klik in de opdracht regel bovenaan en daarna een return staan de getallen er wel

rarara
  Met citaat antwoorden
Oud 16 November 2015, 20:07   #18
anoniem21416
Guest
 
Berichten: n/a
Standaard

Citaat:
maar je nam het niet geheel aan
Zal wat langzamer van begrip worden zeker

Wat wil je met deze formule bekomen?
In QP
Code:
@SUMIF(week 2:F7..F11;B4;week 2:B7..B11)
Vertaald in Excel
Code:
=SOM.ALS('week 2'!F7:F11;B4;'week 2'!B7:B11)
Ook kom ik deze tegen:
Code:
 =SOM.ALS('week 1'!F7:F11;B4;'week 2'!B7:B11)
Wil je soms over meerdere werkbladen de som van F7 t/m F11 hebben?

Laatst gewijzigd door adbecude : 17 November 2015 om 10:10 Reden: code: vertaald in Excel "F7:F11 moest zijn B7:B11"
  Met citaat antwoorden
Oud 16 November 2015, 22:26   #19
anoniem13724
Guest
 
Berichten: n/a
Standaard

ik gaf 2 verschillende bladen elke keer moet ie van het zelfde tabblad pakken

=SOM.ALS('week 2'!F7:F11;B4;'week 2'!B7:B11)

moest de excel code wezen

zo heb ik dus 53 tabbladen

en hierna nog een stel tabbladen waar ik sommen op loslaat

dit gedeelte haalt uit de 53 tabbladen de ritten die ik maak vanuit de zaak

er staat 5 dagen welke steeds maximaal 5 ritten zijn

deze som is voor maandag van week 2 op tabblad "week 2"

in cel B4 staat de uitlees code voor dit is een zaak rit welke staat in kolom F van het tabblad
in de kolom B staat het getal wat erbij geteld moet worden

bij vertaling naar excel moet ik dus alle 265 cellen (53 X 5) langs om de getallen tevoorschijn te halen
(cel selecteren klik in de opdrachtregel bovenin en een return geven)
  Met citaat antwoorden
Oud 17 November 2015, 11:14   #20
anoniem21416
Guest
 
Berichten: n/a
Standaard

Arie,

Ik probeer te begrijpen wat je bedoeld, kijk eens of je zoiets wilt?
Anders zou ik weer graag een voorbeeldje van een paar tabbladen willen zien.
Bijgevoegde bestanden
Bestandstype: zip voorbeeld Arie_2.zip‎ (9,0 KB, 1x gelezen)
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:43.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.